Hupe geht nicht

Hier alles rein was den Inneraum euer Traumcabbys betrifft, Fragen, Anregungen ect.

Hupe geht nicht

Beitragvon Bundi » So Sep 06, 2020 15:31

Hallo, ich bräuchte eventuell mal wieder euer Schwarmwissen. [hilfebenoetigt2.gif]

Und zwar habe ich ein 3 Speichen Lenkrad ohne Mufu gegen ein 4 Speichen Lenkrad mit Mufu und GRA in meinen Audi a4 b6 8h Bj. 2002 umgebaut. Und jetzt mit VCDS geht auch endlich fast alles!

Nur meine Hupe geht leider nicht! Ich habe in einen anderen Forum erfahren, das wohl ein Massekabel umgepinnt oder neu gepinnt werden muss, nur wo und wie?

All Teile für den Umbau kamen aus einen Audi a4 b6 Avant mit gleichen Motor allerdings mit dem Baujahr 2003.

Kann mir bitte jemand einen Tip geben? CabNeu

Lg Maik
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon Kalli68 » Mo Sep 07, 2020 20:55

Lies mal hier:
#p316896

Falls der Link nicht funzt: " Hupe will nicht mehr " fürs Suchfeld.
Grüße aus Lünen von Manuela und Frank
4.) Audi RS5 Cabrio B8 FL, 4,2, Bj. 06/2015, 09/18-lfd., siehe Avatar
3.) Audi A4 Cabrio B7 2,0T, Bj. 10/2008, 04/13-09/18, sold
2.) Opel Astra G Cabrio 1,6, Bj. 11/2001, 12/11-04/13, sold
1.) Ford Escort Cabrio 1,6, Michael-Schumacher-Edition, Bj. 04/1995, 10/08-11/11, stolen
Benutzeravatar
Kalli68
Forensponsor 2021
Forensponsor 2021
 
Beiträge: 1397
Bilder: 31
Registriert: Sa Mai 25, 2013 19:28
Wohnort: 44532 Lünen
Fahrzeugtyp: RS5 Cabrio B8 Facelift
Motor: 4.2 RS5 V8 450 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » Di Sep 08, 2020 07:43

Vielen Dank, das werde ich die Woche mal kucken ob mir das weiter hilf! Danke
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 16:46

Hallo, also ich habe geschaut und es liegt weder an der Sicherung noch am Relais! Wenn ich die Pins 1und 2 Brücke, hupt mein Auto.

Dann habe ich mal Durchgang gemessen vom gelben Stecker auf den blauen und auch da sind die zwei Adern da.

Jetzt weis ich wieder nicht weiter, wie bekomme ich raus ob da nicht doch noch irgendwas fehlt oder der Airbageinsatz wohl doch defekt ist? Weil vom Schleifring geht es ja weg, also bekommt der erst garkein Signal?
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon andi1103 » Sa Sep 12, 2020 17:03

Es kann sein dass es am Airbageinsatz (richtíger am Rahmen drumrum) falsch angeschlossen ist. Bei den 4-Speichen-LR müssten so kleine Taster auf eine Platine gelötet sein. Von dort aus geht ein Kabel zum Schleifringstecker. Ein Zweites müsste direkt am Rahmen sein und auch zu diesem Stecker gehen. Der Airbag an sich hat nichts damit zu tun.

Mach mal ein paar Fotos.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12498
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 17:07

[img]https://uploads.tapatalk-cdn.com/20200912/e09f2782b6a19141346a737e78f47b52.jpg[/img]

[img]https://uploads.tapatalk-cdn.com/20200912/f998cae23ad09eaa9a14f8de6b287756.jpg[/img]
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 17:07

[img]https://uploads.tapatalk-cdn.com/20200912/e09f2782b6a19141346a737e78f47b52.jpg[/img]

[img]https://uploads.tapatalk-cdn.com/20200912/f998cae23ad09eaa9a14f8de6b287756.jpg[/img]
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon andi1103 » Sa Sep 12, 2020 20:42

Fotos kann ich nicht sehen, Tapatalk benutze ich nicht.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12498
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 20:49

Ok und wie soll ich dir da die Fotos schicken können/ dürfen?
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon andi1103 » Sa Sep 12, 2020 20:52

Hier hochladen, am besten am PC. Der Tapatalk-Kram funktioniert leider hier nicht richtig.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12498
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 21:22

20200912_150525703_iOS.jpg
20200912_145548000_iOS.jpg
20200912_144110465_iOS.jpg
20200912_144046851_iOS.jpg
20200912_144053789_iOS.jpg
So ich hoffe jetzt siehst du es?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon andi1103 » Sa Sep 12, 2020 21:53

An den mit den roten Kreisen markierten Stellen befinden sich die Taster. Dass alle 4 defekt sind ist ja unwahrscheinlich. Evtl. liegt der Fehler am Stecker (Pfeil), z.b. kalte Lötstelle.
Man kann das ganze zerlegen um da genauer nachzuschauen. Wichtig ist den Stecker auf dem Airbag draufzulassen, denn dann ist die Zündleitung aus Sicherheitsgründen kurzgeschlossen.

Es könnte auch noch am Steuergerät im Lenkrad liegen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12498
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » Sa Sep 12, 2020 22:06

Ok aber ich dachte der weisse Stecker ist nur für die Multifunktionstasten.

Ich habe auch am Schleifring gebrückt, also Pin 1 und 2 und da hupt es ohne Probleme, da müsste doch das Steuergerät in Ordnung sein oder?
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Re: Hupe geht nicht

Beitragvon andi1103 » So Sep 13, 2020 08:14

Ich meine das kleine Steuergerät im Lenkrad. Die Hupe muss ja mit über den weissen Stecker gehen, es ist der einzige der an der Stelle verbindung mit der Platine hat. Von dort aus geht es dann zum Steuergerät und vom Stg. weiter (über den grünen Stecker) zum Schleifring.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12498
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Hupe geht nicht

Beitragvon Bundi » So Sep 13, 2020 19:49

Ok ja werde es dann mal ausbauen und berichten! Danke für die Vorschläge.
Audi a4 B6 Cabrio 2,5l V6 TDI Bj. 2002

-elektrische Sitze mit Sitzheizung in hellen Leder (beige)
-Climatronic
-Sportsitze
-Navigation Plus RNS-D
-Gewindefahrwerk TAtechnix EVOGWAU07
- Multifunktionslenkrad 4 Speichen ( Nachgerüstet)
Benutzeravatar
Bundi
Cabrio Neuling
Cabrio Neuling
 
Beiträge: 18
Registriert: Mi Feb 05, 2020 20:20
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.5 TDI V6
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb

Nächste

Zurück zu Innenraum Audi A4 Cabrio

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste