Multitronic Problem ?

Alles rein was mit dem Motor(außer Chiptuning), Getriebe, Antriebsstrang zu tun hat

Re: Multitronic Problem ?

Beitragvon Indy » Fr Dez 06, 2019 15:50

Hallo Blaudi,

erstmals ein Merci........ nun.... war gerade draussen, am Sensibelchen, Motor an, Gang rein...und es fährt das "Zicklein, Vorwärts auch Rückwärts, habe es aber nur cm- Weise getestet, mir steckt etwas Unwohlsein im biologischem Behältnis, aber nebenbei doch noch mal den Behälter des Servoöls kontrolliert, der ist jetzt leer!!!!!!!!!!!!!! Gestern noch voll, jetzt leer??? Marder oder scheusslich Getier????? Wäre ja schön, wenn es das wäre, nur das?! Ohja, Service steht jetzt im Display, seit vorhin...., also letztmaligem Abstellen. Kann das vom leeren Behälter ausgelöst sein?, vor dem letzten Nachfüllen hatte ich keine Meldung.

Sollte ich Morgen, oder Montag mal zum "Freundlichen" fahren, so 20km, langsam und unter Beobachtung aller Lichtchen??? Aber so ein Wagen kann sich doch nicht selber heilen....., neeee, das kann er nicht, aber schmollen und stänkern schon, oder?
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Indy » Mo Dez 09, 2019 17:06

AM WE lag ich darnieder, das Wägelchen hat mich bestimmt angesteckt...... OK, heute mal genauer geschaut, der Behälter der Servolenkung ist voll... ich sage nichts dazu, aber.......

aber in "P" und auch in der "N" Stellung kann ich auf`Gas treten, es passiert nichts (laufender Motor), die Drehzahl bewegt sich nicht, und wenn "D", oder "R" eingelegt ist, fährt er los, aber verzögert, so gefühlte 2-3 sek, auch die Drehzahl kommt erst später in Gang....

Gibt es Vermutungen, was das sein könnte, ich habe z.Z nicht einmal eine Vermutung, und trau mich auch nicht, zu fahren, könnte ja sein, ich bleibe liegen, und bei meinem "Glück" bestimmt als Hinderniss.

Indy
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Indy » Di Dez 10, 2019 12:46

Ich habe mit VCDS mal alles ausgelesen.....Ich denke, dass die beiden folgenden Fehler relevant sind:

Adresse 02: Getriebe Labeldatei: DRV\01J-927-156.lbl
Teilenummer SW: 8E2 910 155 K HW: 01J 927 156 JK
Bauteil: V30 01J 2.5lTDI RdW 3271
Revision: 00000008 Seriennummer: 00000002032733
Codierung: 0000001
Betriebsnr.: WSC 37303 133 178991
VCID: 2F688492BD7A5B3730-50E6

1 Fehler gefunden:
18265 - Lastsignal
P1857 - 000 - Fehlermeldung vom Motor-Steuergerät - Sporadisch

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik Labeldatei: DRV\8E0-614-517.lbl
Teilenummer: 8E0 614 517
Bauteil: ABS/ESP front 3429
Codierung: 04459
Betriebsnr.: WSC 00011
VCID: 65C426BAFF06D1670A-50E6

1 Fehler gefunden:
00526 - Bremslichtschalter (F)
27-10 - unplausibles Signal - Sporadisch

Irgendwo, irgendwann habe ich mal gelesen, dass die sporadischen Fehler nicht immer richtig interpretierbar sind, zumal, wenn sie wirklich sehr sporadisch auftreten, und eigentlich gelöscht werden können?!
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon andi1103 » Di Dez 10, 2019 14:10

Wechsel den Bremslichtschalter, er ist die Ursache. Auch der Lastsignalfehler im Getriebestg. lässt sich damit erklären.
Das Teil kostet 15€ und ist ruck-zuck gewechselt, Teilenummer 1K2 945 511 RDW.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12300
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Multitronic Problem ?

Beitragvon Indy » Di Dez 10, 2019 18:55

@ Andi1103

danke
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Indy » Do Dez 12, 2019 17:06

Schalter kam heut und ist bereits eingebaut, Fehlerspeicher gelöscht, z.Z funktioniert alles, nur noch "Services" steht im Display, kann zufällig sein?! bei 200.000?!
Nächste Tage wird mal etwas vorsichtig "geschaut".

Andi1103, kleine Frage, kann es sein, dass der alte und der neue Schalter sich optisch unterscheiden?
Indy
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon andi1103 » Do Dez 12, 2019 19:45

Ja, die unterscheiden sich, das Teil wurde mehrfach geändert.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12300
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Multitronic Problem ?

Beitragvon Indy » Do Dez 12, 2019 20:17

Ok, danke
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Indy » Sa Jan 04, 2020 15:23

Bin wieder hier-leider...

ein paar Kilometer alles gut, jetzt habe ich eine Christbaumbeleuchtung im KI und gaaaanz viele Fehlermeldungen.
Adresse 01: Motorelektronik Labeldatei: DRV\059-907-401-AKE.clb
Teilenummer: 8E0 907 401 M
Bauteil: 2.5l V6 TDI 0000AG 0004
Codierung: 07007
Betriebsnr.: WSC 00672
VCID: 2F688492ED7A5B370F-4AB4

Subsystem 1 - Teilenummer: 00006059
Bauteil: 130 106MC318_1.V14688611389
WAUZZZ8H24K011388 AUZ6Z0C0328152

1 Fehler gefunden:
18062 - Bitte Fehlerspeicher des Kombiinstrumentes auslesen
P1654 - 35-00 -
Readiness: 1 1 X X X
Adresse 02: Getriebe Labeldatei: DRV\01J-927-156.lbl
Teilenummer SW: 8E2 910 155 K HW: 01J 927 156 JK
Bauteil: V30 01J 2.5lTDI RdW 3271
Revision: 00000008 Seriennummer: 00000002032733
Codierung: 0000001
Betriebsnr.: WSC 37303 133 178991
VCID: 2F688492BD7A5B370F-50E6

1 Fehler gefunden:
18265 - Lastsignal
P1857 - 000 - Fehlermeldung vom Motor-Steuergerät - Sporadisch

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik Labeldatei: DRV\8E0-614-517.lbl
Teilenummer: 8E0 614 517
Bauteil: ABS/ESP front 3429
Codierung: 04459
Betriebsnr.: WSC 00011
VCID: 65C426BAFF06D16735-50C8

2 Fehlercodes gefunden:
00526 - Bremslichtschalter (F)
27-10 - unplausibles Signal - Sporadisch
18265 - Lastsignal
P1857 - 35-10 - Fehlermeldung vom Motor-Steuergerät - Sporadisch
Adresse 17: Schalttafeleinsatz Labeldatei: DRV\8E0-920-9xx-8E2.lbl
Teilenummer: 8H0 920 900 B
Bauteil: KOMBI+WEGFAHRS. RB4 D18
Codierung: 00001
Betriebsnr.: WSC 11111
VCID: 264661B6C2801A7FFC-50E6
WAUZZZ8H24K011388 AUZ6Z0C0328152

2 Fehlercodes gefunden:
01039 - Geber für Kühlmitteltemperaturanzeige (G2)
30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch
01304 - Radio
49-10 - keine Kommunikation - Sporadisch
Adresse 26: Elektr. Dachbet. Labeldatei: DRV\8H0-959-255.lbl
Teilenummer: 8H0 959 255
Bauteil: VSG B6 CABRIO 6286
Betriebsnr.: WSC 00672 785 00200
VCID: 73E048E211D23FD7AB-50E6

2 Fehlercodes gefunden:
02000 - Schalterstellung
008 - unplausibles Signal - Sporadisch
01986 - Geber für Spannbügelposition Verdeck (G356)
008 - unplausibles Signal - Sporadisch
Adresse 46: Komfortsystem Labeldatei:. DRV\8E0-959-433-MAX.clb
Teilenummer: 8H0 959 433 D
Bauteil: Komfortgerát T3B 1312
Codierung: 06656
Betriebsnr.: WSC 00672
VCID: 3564B6FA0F2661E745-4AB4

Subsystem 1 - Teilenummer: 8H1959801
Bauteil: Tõrsteuer.FS BRM 0001

Subsystem 2 - Teilenummer: 8H1959802
Bauteil: Tõrsteuer.BF BRM 0001

Subsystem 3 - Teilenummer: 8H0959801A
Bauteil: Tõrsteuer.HL BRM 0001

Subsystem 4 - Teilenummer: 8H0959802A
Bauteil: Tõrsteuer.HR BRM 0001

2 Fehlercodes gefunden:
01333 - Türsteuergerät hinten links (J388)
37-00 - defekt
01334 - Türsteuergerät hinten rechts (J389)
37-00 - defekt
Adresse 73: Einstiegshilfe Beif. Labeldatei: Keine
Teilenummer: 8H0 959 760 A
Bauteil: EasyEntry BF H12 X024
Codierung: 00005
Betriebsnr.: WSC 00065
VCID: 3564B6FA0F2661E745-4AB4

2 Fehlercodes gefunden:
00668 - Bordspannung Klemme 30
07-10 - Signal zu klein - Sporadisch
02005 - Codierpin
27-00 - unplausibles Signal


Sooo viele Fehler, sieht das für euch nach "Ruhestand" aus? Lohnt es noch, da tiefer in die Kisten (Trickkiste, Teilekiste und Geldkiste) zu greifen, oder doch lieber dem, naja, ihr wisst schon zuzuführen`?
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Wagi78 » Sa Jan 04, 2020 16:30

Kann es sein, das deine Batterie ein wenig leer war, bzw beim starten die Batteriespannung in die Knie gegangen ist ?

Die ganzen Fehler hören sich für mich nach einer defekten bzw. entladenen Batterie an. [denk6]
Gruß Daniel

A5 Cabrio 2,0L TFSI,S-Line Int. & Exterieur,Yido YP1 9x20 ET25 Felgen,KW Gewindefedern,Xenon,3gP Navi,B&O,Kessy,elektrische Sitze,Licht-/ Regensensor,Facelift 3-Zonen Klimabedienteil,Facelift Luftausströmer,Akustikverdeck,DWA,Memory,RFK,Homelink,abblendbare & anklappbare Spiegel, Facelift Led Rückleuchten uvm

VCDS
Benutzeravatar
Wagi78
Forensponsor 2019
Forensponsor 2019
 
Beiträge: 637
Bilder: 32
Registriert: Sa Apr 20, 2013 15:15
Wohnort: 46147 Oberhausen
Fahrzeugtyp: A5 Cabrio Typ B8
Motor: 2.0 TFSI 211 PS
Getriebeart: 6 Gang Handschalter
Antriebsart: Quattro

Re: Multitronic Problem ?

Beitragvon Indy » Sa Jan 04, 2020 16:43

ja, stimmt......... meinst du, das das!!!!!! die Fehlermeldungen herzaubert......
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Sportler69 » Mo Jan 06, 2020 16:54

Das bestätigt mal wieder das die alten Multitronik Automaten noch nicht ausgereift waren, ist ja quasi wie ne Vorserie. Da ist eigentlich immer irgend was dran. Deshalb beim B6- B7 besser immer einen Schalter nehmen. Bei der Tiptronik gab es da viel weniger Probleme.
Benutzeravatar
Sportler69
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 298
Bilder: 19
Registriert: Di Okt 01, 2019 15:08
Wohnort: Waldbröl Oberbergischer Kreis
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon andi1103 » Mo Jan 06, 2020 20:00

Nur dass der Fehler hier sehr wahrscheinlich nicht an der MT liegt. Ein Teil lässt sich mit Unterspannung erklären, also erst mal löschen und weiter beobachten.

Indy hat geschrieben:18265 - Lastsignal
P1857 - 000 - Fehlermeldung vom Motor-Steuergerät - Sporadisch

Der kommt vom Motor, auch wenn er im Getriebe-Stg auftaucht, Das Getriebe braucht ein eindeutiges Lastsignal vom Motorstg. Ebenso das ABS (deshalb taucht er da auch auf), Bremslichtschalter korrekt eingebaut? Der Stößel des neuen Schalters darf nämlich nicht verschoben werden, er stellt sich beim Einbau (Bremspedal ist dabei nicht betätigt) selbst ein!

Indy hat geschrieben:01333 - Türsteuergerät hinten links (J388)
37-00 - defekt
01334 - Türsteuergerät hinten rechts (J389)
37-00 - defekt


Hab ich schon ein paar mal beim B6 ausgelesen - ohne jede Funktionseinschränkung. Manchmal verschwindet der nach ab/anklemmen der Batterie bzw ziehen der Sicherung. Vielleicht aber auch Softwarefehler.

Indy hat geschrieben:02005 - Codierpin
27-00 - unplausibles Signal


Der Codierpin hat mit Bose zu tun, wurde mal ein anderes Radio eingebaut?
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 12300
Bilder: 54
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Multitronic Problem ?

Beitragvon Indy » Mo Jan 13, 2020 13:47

@wagi78

danke dir, tatsächlich ist der Stromspender länger drin, als in meinem Kopf es verbucht war, und nunmehr ist ein Neuer eingebaut, und alle Lichter sind ohne Befund, bis auf dem ESP Fehler Anzeiger, aber der sollte nach der ersten Fahrt, so sagen viele Wissende, auch wieder in den Normalmodus übergehen.

Wir haben uns wieder lieb, das Auto und ich...... und gemeinsam ein schönes "Dankeschön" an die WAHREN FREUNDLICHEN hier.

Indy
A4 B6 8H 2003 2,5 Diesel Automatik, Zenec, 163 Ps mit VCDS 10.6.3
Benutzeravatar
Indy
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 188
Registriert: Do Mär 31, 2011 22:01
Wohnort: Trier
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.0 TDI 177 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Multitronic Problem ?

Beitragvon Sportler69 » Mo Jan 13, 2020 16:17

Die ESP Lampe geht nach ein paar Metern fahren wieder aus nachdem die Batterie abgeklemmt war.
Benutzeravatar
Sportler69
Cabrio Geselle
Cabrio Geselle
 
Beiträge: 298
Bilder: 19
Registriert: Di Okt 01, 2019 15:08
Wohnort: Waldbröl Oberbergischer Kreis
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

VorherigeNächste

Zurück zu Motor / Getriebe / Kupplung Audi A4 Cabrio

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast