Motor BFB (1,8T 163PS) Turbo defekt?

Alles rein was mit dem Motor(außer Chiptuning), Getriebe, Antriebsstrang zu tun hat

Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon MU1363 » Do Jun 25, 2020 11:29

Hallo zusammen.

mein A4 macht mir gerade mächtig Kummer.
Motor ist der 1,8T mit 163PS (Kennbuchstaben BFB)
Manchmal verbraucht er so gut wie kein Öl. Macht dann auch keine blauen Wolken.
Dann wiederrum zieht er das Öl weg wie wasser. Blauer rauch bei jedem Anfahren nach einer roten Ampel.
Beim Beschleunigen hört man den Turbo pfeifen (zischen)
egal ob Blaurauch oder nicht.

Ich bin letzten sonntag gut 400km nach NL gefahren.
Da ich offen unterwegs war und in NL sowieso 100km/h gelten, bin ich durchweg 90 bis 100km/h mit Tempomat gefahren.
Auch nach Abschluss der Fahrt und mehreren Ampelstops, sowohl in NL als auch hier, kam keine blaue Wolke.
Ölverbrauch mit dem Peilstab gemessen und geschätzt vielleicht 0,1l (1 bis 2 mm).
Nun habe ich seit Dienstag wieder blaurauch.....und gut 0,5 Liter Öl auf 250km weg....
(Stadt / land / bab mix).

die Kurbelgehäuseentlüftung ( Ventil 20 und 6) habe ich erneuert. Pos 20 war defekt.
Das Schubumluftventil habe ich erneuert.
Der Schlauch von Wastegate zum N75 war defekt.
Ich habe das N75 ausgebaut gereinigt und getestet. Dann alles mit neuen Schläuchen wieder eingebaut.
Durch den defekten Schlauch hatte er vorher immer Regelgrenze Ladedruck überschritten.
Ich denke das der Turbo durch den defekten schlauch evtl. den Drehzahltod gestorben ist.
Da das Wastegate ja nicht mehr angesteuert wurde.


Nun habe ich mir den Turbo angeschaut und die Bilder die ich im Netz finde.
Danach sieht mein Verdichterrad angefressen aus.
Meine frage ist nun, ob die so aussehen müssen oder ob die tatsächlich abgefressen sind?

Turbo ist wohl ein K03-029 (058145703J).
Laufleistung 178.000km.
Und wohl noch der erste Lader.


Anbei das Bild meines Verdichters......


LG

Martin
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MU1363
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 8
Registriert: Mo Mai 18, 2020 12:58
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon weber66 » Do Jun 25, 2020 12:33

Man muss immer bedenken, dass der Turbo ein Verschleißteil ist.
Bei knapp 180 K Km, liegt der Verdacht nahe, dass er hin ist. [smilie=confused-smiley-013.gif]
Angefressene Laufräder sind ein Verschleißzeichen und stören die Strömung am Verdichter.

Hast Du mal an der Welle gefühlt ob Spiel drin ist, das wäre auf jeden Fall ein Indiz für den Ladertod.
Parallel solltest Du die Kompression prüfen und ggf. den Lader überholen lassen.
Der Motor selber ist eigentlich bei vernünftiger Haltung sehr langlebig.
Es gibt mittlerweile jede Menge Firmen, die eine Generalüberholung des Laders anbieten und auch fachmännisch ausführen.
Hinterher ist Dein Lader wieder wie neu und evtl. sogar besser als je vorher. [smilie=icon_wink.gif]

Kopf hoch, ist kein Weltuntergang und wie gesagt prinzipiell auch kein wirtschaftliches Desaster.

Gruß Ralf
A4,2.0 TFSI -MT, S-line,H&R-Fed.,BN-Pipes,voll; sold
BMW Z4, 30i, M-Pak, H&R -Fed. ,19" BBS-CH-R, Bastuck; sold
MB E350 CGI,AMG-Style, H&R- Fed., 19"-AMG; sold[/size]
S3- Cab, voll, H&R Fed.,19"sold
S5 B9 Cab, KW GewFed.,20“ Yido YP1 Talia ,sold
Camaro Cab 6,2 AT, Vogtland-Fed.;
Benutzeravatar
weber66
Sponsor 2020
Sponsor 2020
 
Beiträge: 1503
Bilder: 32
Registriert: Sa Dez 20, 2008 11:56
Wohnort: 31535 Neustadt a. Rübenberge
Fahrzeugtyp: Fremdfabrikat
Motor: kein Audimotor
Getriebeart: Tiptronic
Antriebsart: Heckantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon MU1363 » Do Jun 25, 2020 13:27

Hallo Ralf,

ich sehe das ganze nicht als Weltuntergang.....
Mehr als Jugend forscht .

Ich möchte nur ungern teile tauschen ohne das sie wirklich hinüber sind.

Die welle hat gut 2 bis 3mm radialspiel.
Nach Anleitungen aus dem Netz heißt es ja.....
die welle in eine Richtung drücken und dann drehen. Solange die Flügel nicht am Gehäuse schleifen, wäre alles okay.

Kompression ist auf allen Zylindern ziemlich gleich zwischen 11 und 12.

Ich denke ich werde anfangen und den lader als erstes tauschen.....
Sollte das in Sachen Blaurauch keine Änderung bringen, dann sind die Ventilschaftdichtungen dran.....
Und wenn es das dann auch nicht war.......neue Kolbenringen gibt es nicht *lach

Gruß
Martin
MU1363
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 8
Registriert: Mo Mai 18, 2020 12:58
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon weber66 » Do Jun 25, 2020 20:29

Das ist mit ziemlicher Sicherheit der Lader, Ventilschaftabdichtungen sind heute nicht mehr das Thema bei Audi.
Ich würde den Turbo wie gesagt überholen lassen, dann wird mit hoher Wahrscheinlich alles in Ordnung sein.
Die Kompression passt ja, also wird das kein "Jugend forscht "...... [smilie=icon_wink.gif]

Gruß Ralf
A4,2.0 TFSI -MT, S-line,H&R-Fed.,BN-Pipes,voll; sold
BMW Z4, 30i, M-Pak, H&R -Fed. ,19" BBS-CH-R, Bastuck; sold
MB E350 CGI,AMG-Style, H&R- Fed., 19"-AMG; sold[/size]
S3- Cab, voll, H&R Fed.,19"sold
S5 B9 Cab, KW GewFed.,20“ Yido YP1 Talia ,sold
Camaro Cab 6,2 AT, Vogtland-Fed.;
Benutzeravatar
weber66
Sponsor 2020
Sponsor 2020
 
Beiträge: 1503
Bilder: 32
Registriert: Sa Dez 20, 2008 11:56
Wohnort: 31535 Neustadt a. Rübenberge
Fahrzeugtyp: Fremdfabrikat
Motor: kein Audimotor
Getriebeart: Tiptronic
Antriebsart: Heckantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon autos schrauber » Sa Jun 27, 2020 10:08

Lös doch mal den unteren Schlauch am Ladeluftkühler und schau nach vieviel Öl in der Ladeluftstrecke ist....nur leichter Ölnebel oder läuft wirklich Öl raus wenn Du den Schlauch nach unten drückst?
Das könnte helfen zu beurteilen ob das Öl durch das Mittellager des Turbos in den Ansaug gelangt und dann verbrannt wird.
Gruß
Martin
-8H Bj05,schwarz 2,5TDI ,Oettinger 195PS,S-line plus,19",voll...sold!
-A5 3,0 Tdi Quattro S-tronic,S-Line plus,phantomschwarz,Navi plus,B&O,ACC,20",Side assist,DriveSelect,Rückfahrkamera,Sportdiff,Airscarf,usw ..H&R -30/25mm,H&R Dist VA 15mm/HA 20mm, Soundmodul 4-Rohr W-lan Steuerung über Handy-APP
TourOrga VWT 2012 u.2014
Benutzeravatar
autos schrauber
Forensponsor 2019
Forensponsor 2019
 
Beiträge: 742
Bilder: 28
Registriert: So Nov 02, 2008 20:53
Wohnort: 49577 Ankum
Fahrzeugtyp: A5 Cabrio Typ B8
Motor: 3.0 TDI 240 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon MU1363 » Mo Jul 06, 2020 23:10

Hallo Martin,

es war reichlich öl in der Ladeluftstrecke.
Da mir aber niemand so wirklich richtig sagen konnte das der Lader hin ist, habe ich einen "Chinaböller" für 95 € gekauft.

Der ist mittlerweile auch eingebaut.
Das ist ja relativ gut zu machen.

Fazit nach nun gut 300Km mit neuem China Turbo.

Ein Ölverbrauch ist wohl noch da. Wie hoch oder niedrig der nun genau ist, kann ich noch nicht abschließend beurteilen.
Die blauen Wolken sind mit dem neuen Turbo nicht mehr aufgetreten.
Auch heult bzw. jault und zischt der neue Turbo nicht mehr.


Gruß

Martin
MU1363
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 8
Registriert: Mo Mai 18, 2020 12:58
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon weber66 » Di Jul 07, 2020 09:22

Ernsthaft, ein Lader für unter 100€ aus China....? [verlegen.gif]

Na ja, da bin ich ja mal gespannt, wie lange sowas hält.... [smilie=confused-smiley-013.gif]

Ölverbrauch kann und wird wahrscheinlich bei der Laufleistung über
die Kolbenringe kommen, sollte aber wieder in erträglichen Maßen liegen.

Bin gespannt auf Deine Erfahrungen.

Gruß Ralf
A4,2.0 TFSI -MT, S-line,H&R-Fed.,BN-Pipes,voll; sold
BMW Z4, 30i, M-Pak, H&R -Fed. ,19" BBS-CH-R, Bastuck; sold
MB E350 CGI,AMG-Style, H&R- Fed., 19"-AMG; sold[/size]
S3- Cab, voll, H&R Fed.,19"sold
S5 B9 Cab, KW GewFed.,20“ Yido YP1 Talia ,sold
Camaro Cab 6,2 AT, Vogtland-Fed.;
Benutzeravatar
weber66
Sponsor 2020
Sponsor 2020
 
Beiträge: 1503
Bilder: 32
Registriert: Sa Dez 20, 2008 11:56
Wohnort: 31535 Neustadt a. Rübenberge
Fahrzeugtyp: Fremdfabrikat
Motor: kein Audimotor
Getriebeart: Tiptronic
Antriebsart: Heckantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon MU1363 » Di Jul 07, 2020 15:05

Hallo Ralf,

ich konnte es auch kaum glauben......
Aber ob ich 50 Euro für das prüfen des alten Laders oder exact waren es 93,80€ für den Chinaböller zahle, war mir dann so ziemlich egal.

Der Vorteil nun ist, das ich den Wagen weiter nutzen kann und den Alten Lader zur Überholung schicken kann.

Ich werde auf Jedenfall berichten wie es sich nun mit dem Ölverbrauch verhält und wie der Lader funzt.

Den alten Lader werde ich dann überholt schön in die Ecke legen und austesten wie lange der Chinaböller macht.
MU1363
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 8
Registriert: Mo Mai 18, 2020 12:58
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon weber66 » Di Jul 07, 2020 17:34

Hauptsache das Ding zerlegt sich dann nicht so, dass es Dir den Motor killt..... :(
A4,2.0 TFSI -MT, S-line,H&R-Fed.,BN-Pipes,voll; sold
BMW Z4, 30i, M-Pak, H&R -Fed. ,19" BBS-CH-R, Bastuck; sold
MB E350 CGI,AMG-Style, H&R- Fed., 19"-AMG; sold[/size]
S3- Cab, voll, H&R Fed.,19"sold
S5 B9 Cab, KW GewFed.,20“ Yido YP1 Talia ,sold
Camaro Cab 6,2 AT, Vogtland-Fed.;
Benutzeravatar
weber66
Sponsor 2020
Sponsor 2020
 
Beiträge: 1503
Bilder: 32
Registriert: Sa Dez 20, 2008 11:56
Wohnort: 31535 Neustadt a. Rübenberge
Fahrzeugtyp: Fremdfabrikat
Motor: kein Audimotor
Getriebeart: Tiptronic
Antriebsart: Heckantrieb

Re: Motor BFB (1,8T 163PS) Turbo defekt?

Beitragvon Polar » Di Jul 07, 2020 17:58

MU1363 hat geschrieben:Hallo Ralf,

ich konnte es auch kaum glauben......
Aber ob ich 50 Euro für das prüfen des alten Laders oder exact waren es 93,80€ für den Chinaböller zahle, war mir dann so ziemlich egal.

Der Vorteil nun ist, das ich den Wagen weiter nutzen kann und den Alten Lader zur Überholung schicken kann.

Ich werde auf Jedenfall berichten wie es sich nun mit dem Ölverbrauch verhält und wie der Lader funzt.

Den alten Lader werde ich dann überholt schön in die Ecke legen und austesten wie lange der Chinaböller macht.


18.900 Km hält er bei meinen Freund jetzt schon...
Ich persönlich wäre dieses Risiko nie eingegangen.
Gruss vom Werner aus LA

A5 Cab, Ibisweiß/Braun, Leder Zimtbraun, 2011, MMI 3GPlus, MFL, Einparkhilfe Plus, Anfahrassistent, Akustik, DVD, Fis Farbe, Bluetooth, Spiegel elektr., Komfortklima, Lichtpaket Xenon, S Line, Leder Milano, 9x19, 255/35R19 Rotor, adaptive Light, Licht- und Regensensor, LED Heckleuchten, Servotronic,Tempomat,
Benutzeravatar
Polar
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 465
Bilder: 5
Registriert: Mo Okt 08, 2018 21:21
Wohnort: Wörth a. d. Isar
Fahrzeugtyp: A5 Cabrio Typ B8
Motor: 1.8 TFSI 160 PS
Getriebeart: 6 Gang Handschalter
Antriebsart: Frontantrieb


Zurück zu Motor / Getriebe / Kupplung Audi A4 Cabrio

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste