Diagnose Hydr Pumpe defekt, welche Teilenummer

alles was das Verdeck betrifft hier z.B. Reinigung, Fehlfunktion ect.

Cabriozentrum

Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Mannheimer » So Jul 07, 2019 15:46

Hallo guten Tag zusammen, die Tage hat mein Verdeck nicht mehr geschlossen, ging mal nur bis ca. Rückbank, dann mal wieder bis zur Frontscheibe, aber ohne zu verriegeln in beide Richtungen, Leuchte blinkte auch.
Diagnose bei Audi, Hydr Pumpe ( 8H0 959 247 B) erneuern, Kosten € 2700. ( die spinnen doch ) Ich möchte versuchen eine gebrauchte/überholte zu kaufen, oder vielleicht meine reparieren lassen.
Frage: Muss es genau diese Teilenummer ( 8H0 959 247 B ) sein, ( scheint selten zu sein ) oder kann man alle verbauen von diesem Model 2002- 2009 z.B. 8H0 877 611 ? Hab da irgend etwas gelesen von Referenznummern oder so.
Kann ich meine Pumpe reparieren lassen, wenn ja wo ?
Bin auch gerne bereit etwas weiter zu fahren.
Für Tipps wäre ich sehr dankbar. [hilfebenoetigt2.gif]

Bis dann, Gruß Klaus
Mannheimer
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 9
Registriert: Sa Jul 06, 2019 11:24
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon need4speed » So Jul 07, 2019 16:03

Wie kommt Audi auf die Hydraulikpumpe? Haben sie den Fehlerspeicher ausgelesen und falls ja: was stand drin?
Wenn du in diesem Unterforum ein wenig stöberst wirst du die verschiedensten Fehlerbeschreibungen finden, das wäre mal ein Einstieg in die Materie.

Und ich bin mir ziemlich sicher, dass sich zum Thema Hydraulikpumpe hier noch ein Spezialist aus Krefeld melden wird [smilie=icon_wink.gif]
Gruß Matthias

B7 1.8T MT - phantomschwarz - Leder weinrot - Akustikverdeck schwarz - KW Street Comfort - 8x19 ET29 RS4 mit 225/35/19 Hankook S1 evo² - Xenon - SLN - S4 Front und Spiegel - RS6 MuFu-Lenkrad mit Schaltwippen - RS6 Schaltknauf - RS4/6 Pedale - Concert 3 - Bose - Dension Gateway 300 mit ID3 - Fiscon Basic - MiFi - SmartTOP-Modul - VCDS
Benutzeravatar
need4speed
MOD Matthias
MOD Matthias
 
Beiträge: 12240
Bilder: 276
Registriert: Di Mär 03, 2009 19:21
Wohnort: 13405 Berlin
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » So Jul 07, 2019 17:21

Der Fehler hat sehr wahrscheinlich nix mit der Hydraulikpumpe zu tun. Viel wahrscheinlicher ist ein Problem mit den Mikroschaltern, in diesem Fall denen der vorderen Verriegelung.

Ohne ein Diagnosesystem dran zu haben und die Schalterzustände zu beobachten kann man allerdings nicht genau sagen, wo es hakt.

Fehlerquellen sind aber:
-Stellmotor für die Haken vorn
-Mikroschalter vorn (F294/F295)
-ein gemeiner Kabelbruch den ich mittlerweile schon drei mal repariert habe (einer war ein bekannter blauer RS aus dem Forum): post244303.html?hilit=Verdeck%20Mikroschalter#p244303
-falsche Werte vom Spannbügelpotentiometer (G356), an dieser Stelle auch mal nachschauen ob das Teil noch korrekt sitzt, Infos dazu: fehlerbilder-spannbuegel-potentiometer-g356-und-austausch-t9819.html

Die Hydraulikpumpe geht sehr selten kaputt, eigentlich nur wenn sie ohne Öl läuft oder Fremdkörper drin sind. Die Magnetventile der Pumpe könnten defekt sein (auch selten), aber dann bewegt sich das Verdeck gar nicht mehr.
Evtl. ist der E-Motor der Hydraulik etwas schlapp, versuch mal ob das Verdeck mit manueller Unterstützung weiter läuft.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Mannheimer » So Jul 07, 2019 17:31

Hallo need4speed.

Nach Angaben von der Audi Werkstatt ist das ganze System durchgecheck ( Diagnose am Fahrzeug ) der Motor würde laufen, die Pumpe aber nicht arbeite. Mehr kann ich dazu nicht sagen, hatte die Problematik ausführlich erklärt, war aber bei der Diagnose nicht dabei.
Klar habe ich hier schon gestöbert, ähnliche Symptome wurden hier schon öfter gemeldet.
Denkst du die Diagnose ist nicht richtig ?
Gruß Klaus
Mannheimer
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 9
Registriert: Sa Jul 06, 2019 11:24
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon need4speed » So Jul 07, 2019 17:59

Klaus, hör auf das was Andi schreibt, der hat hier mit Sicherheit die meiste Ahnung von der Materie [smilie=thumbsup.gif]
Gruß Matthias

B7 1.8T MT - phantomschwarz - Leder weinrot - Akustikverdeck schwarz - KW Street Comfort - 8x19 ET29 RS4 mit 225/35/19 Hankook S1 evo² - Xenon - SLN - S4 Front und Spiegel - RS6 MuFu-Lenkrad mit Schaltwippen - RS6 Schaltknauf - RS4/6 Pedale - Concert 3 - Bose - Dension Gateway 300 mit ID3 - Fiscon Basic - MiFi - SmartTOP-Modul - VCDS
Benutzeravatar
need4speed
MOD Matthias
MOD Matthias
 
Beiträge: 12240
Bilder: 276
Registriert: Di Mär 03, 2009 19:21
Wohnort: 13405 Berlin
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » So Jul 07, 2019 18:14

Mannheimer hat geschrieben:der Motor würde laufen, die Pumpe aber nicht arbeite.

Wie erklären die sich dann dass sich das Verdeck bis zu einem bestimmten Punkt bewegt und auch der Verdeckkastendeckel öffnet. Ohne Hydraulikdruck läuft da nämlich nix, lediglich das entriegeln vorn bzw das entriegeln des Verdeckkastendeckels braucht keinen Hydraulikdruck weil es von Elektromotoren erledigt wird.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Mannheimer » So Jul 07, 2019 18:23

Hallo Andi, bin jetzt gerade etwas verwirrt, muss dazu sagen, dass ich von der Thematik null Ahnung habe. Weder von Mikroschaltern noch von irgend welchen Ventilen oder so. Das Verdeck macht momentan gar nichts, die Scheiben gehen runter, mehr nicht. Die Anzeige im Cockpit sagt Verdeck liegt nicht richtig auf, nicht richtig im Kasten oder so. Nachdem man mit Notschlüssel entriegelt und wieder verschlossen hat ist die Meldung weg.
Momentan, nach der Diagnose leuchtet die Verdecklampe allerdings nicht mehr.
Was soll ich deiner Meinung nach jetzt tun, selber kann ich da wenig tun, dachte nach der Diagnose, ich besorg eine passende Pumpe, lass die einbauen und gut ist.
Gruß Klaus
Mannheimer
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 9
Registriert: Sa Jul 06, 2019 11:24
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Mannheimer » So Jul 07, 2019 18:27

andi1103 hat geschrieben:
Mannheimer hat geschrieben:der Motor würde laufen, die Pumpe aber nicht arbeite.

Wie erklären die sich dann dass sich das Verdeck bis zu einem bestimmten Punkt bewegt und auch der Verdeckkastendeckel öffnet. Ohne Hydraulikdruck läuft da nämlich nix, lediglich das entriegeln vorn bzw das entriegeln des Verdeckkastendeckels braucht keinen Hydraulikdruck weil es von Elektromotoren erledigt wird.

Ich kann dir dazu nichts sagen, mich verwirrt das jetzt auch, wie gesagt ich persönlich habe davon null Ahnung. :(
Mannheimer
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 9
Registriert: Sa Jul 06, 2019 11:24
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » So Jul 07, 2019 18:41

Mannheimer hat geschrieben:Das Verdeck macht momentan gar nichts, die Scheiben gehen runter, mehr nicht.

An dieser Stelle ist die Hydraulik noch gar nicht im Spiel, der nächste Schritt wäre das entriegeln des Verdecks vorn.

Mannheimer hat geschrieben:Die Anzeige im Cockpit sagt Verdeck liegt nicht richtig auf, nicht richtig im Kasten oder so.

"Verdeck nicht in Endlage"? Das würde bedeuten dass irgend ein Endachalter nicht funktioniert (meist der F295 - Schalter für Verdeckverriegelung vorn geschlossen) oder die Haken tatsächlich nicht richtig verschlossen wurden.

Du kannst auch zu mir nach Krefeld kommen, 300 Km von Mannheim, aber ich hatte auch schon user aus Kiel oder Fulda hier...
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Mannheimer » So Jul 07, 2019 19:03

Du kannst auch zu mir nach Krefeld kommen, 300 Km von Mannheim, aber ich hatte auch schon user aus Kiel oder Fulda hier...[/quote]

Super! Die Entfernung ist mir egal, ich komme gerne. Kannst du mir ein paar Termine nennen, die möglich wären ?

Gruß Klaus
Mannheimer
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 9
Registriert: Sa Jul 06, 2019 11:24
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 2.4 V6
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » So Jul 07, 2019 19:22

Schick mir dazu eine PN.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » Do Jul 11, 2019 16:26

Verdeck läuft wieder [tanz3] . Es war natürlich nicht die Hydraulikpumpe (@Audi: [smilie=neener.gif] :mrgreen: ). Der Hauptfehler war ein verklemmter Verdeckkastendeckel, die Laschen waren verspannt in den Schlössern (evtl. Spätfolge eines Heckschadens, den der Wagen mal hatte?). Einstellen, reinigen und leichtes einfetten haben den Fehler dann beseitigt. Der E-Motor der Hydraulik war zudem schon etwas schlapp, den haben wir zur Sicherheit ausgetauscht.

Da das Verdeck auch mal mittendrin hängen blieb (typisches G356 Fehlerbild) aber alle Mikroschalter OK waren, könnte der G356 noch Probleme machen, ich hab keinen mehr zum testen, daher haben wir den nur mit etwas Kontaktspray gereinigt, einige Male bewegt und neu angelernt.

Ein Nebenschauplatz war die Scheibe der Fahrertür, die war total lose und schlackerte nur so hin und her. Sie war an einer Stelle nicht richtig am Fensterheber befestigt, die Schraube war raus und lag in der Tür [smilie=shocked.gif] . Das hab ich dann nebenbei noch gefixt.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon need4speed » Do Jul 11, 2019 16:38

andi1103 hat geschrieben:Das hab ich dann nebenbei noch gefixt.

Hast recht, mit so einem klemmenden Verdeck alleine hast du doch gar nicht genug Spaß [smilie=roflmao.gif]

Aber mal wieder ein [smilie=thumbsup.gif] für dich und ein dickes [smilie=thumbsdown.gif] für Audi.
Gruß Matthias

B7 1.8T MT - phantomschwarz - Leder weinrot - Akustikverdeck schwarz - KW Street Comfort - 8x19 ET29 RS4 mit 225/35/19 Hankook S1 evo² - Xenon - SLN - S4 Front und Spiegel - RS6 MuFu-Lenkrad mit Schaltwippen - RS6 Schaltknauf - RS4/6 Pedale - Concert 3 - Bose - Dension Gateway 300 mit ID3 - Fiscon Basic - MiFi - SmartTOP-Modul - VCDS
Benutzeravatar
need4speed
MOD Matthias
MOD Matthias
 
Beiträge: 12240
Bilder: 276
Registriert: Di Mär 03, 2009 19:21
Wohnort: 13405 Berlin
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 1.8 T 163PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon andi1103 » Do Jul 11, 2019 18:29

Nun, die hatten keine Erklärung dafür, dass sich der Deckel etwas geöffnet hatte, die Pumpe eine Zeit lang lustig weiter lief, der Deckel sich aber nicht weiter aufstellte. Also muss es ja die Pumpe sein [smilie=1hammer.gif] . Wenn man den Deckel dann manuell leicht unterstützt hat, wobei man schon merkte wie die Laschen in den Schlössern schabten, lief es weiter.

Die rasseln einfach ihre geführte Fehlersuche durch und wenn die dann "Hydraulikpumpe" sagt, wird getauscht. Der Fehler wäre hier mit der neuen Pumpe aber nicht beseitigt gewesen.
An dieser Stelle muss alles freigängig sein, die Pumpe muss ja die beiden Hydraulikzylinder des Deckels praktisch aus (fast) Senkrechtlage aufstellen. Das schafft auch eine neue Pumpe nicht wenns klemmt. Und links hat´s arg geklemmt, da waren schon Schleifspuren an den Laschen zu sehen.

Ich vermute, da hat sich bei dem Heckschaden etwas verzogen und wurde nicht neu (oder falsch) eingestellt. Schmierung und Elastitzität der Gummis um die Schloßöffnungen ließen immer mehr nach und irgenwann war es dann zuviel.

Ich hab das jetzt so eingestellt dass die Laschen schön mittig in die Schlösser fahren.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met

S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist und elektr. Sitze
VW Golf 7 Variant "CUP", 1.6TDI, Deep black, BPP, ACC, Mufu, Navi, Standheizung
VCDS/VCP
Benutzeravatar
andi1103
S3 Mod-Schrauber Andi
S3 Mod-Schrauber Andi
 
Beiträge: 11781
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Diagnose Hydr Pumpe defekt, welche Teilenummer

Beitragvon Blaudi » Fr Jul 12, 2019 09:58

Unse Andre [10.gif] [10.gif] [10.gif] [smilie=bow.gif] [smilie=bow.gif] [smilie=bow.gif]
Pierre

aktuell: HuTTschachTTel Roadster, 2l, QuaTTro, 9x20 ET 52 mit 255/30/20, rundum 15mm Spurplatten und H&R 30/25 mm mit MRC, + einige Extras
Audi-Cabrio-Einstieg: A4 2,5 TDI mit MT
Benutzeravatar
Blaudi
Forensponsor 2018
Forensponsor 2018
 
Beiträge: 5544
Bilder: 2
Registriert: Fr Sep 03, 2010 12:40
Wohnort: LK - CW in BW
Fahrzeugtyp: TTS Roadster
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Nächste

Zurück zu Das Audi A4 Cabrioverdeck

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast