Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kaputt?

Alles rein was mit dem Motor(außer Chiptuning), Getriebe, Antriebsstrang zu tun hat

Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kaputt?

Beitragvon USModell » Mi Okt 10, 2018 20:35

Hi zusammen,

jetzt hat mein Cabby einiges an Ruhe gegeben, aber es "muckt" mal wieder rum...

Diesmal bekomme ich ab und an auf der Autobahn die Meldung FIS, dass mein Öldruck zu gering ist... seit kurzem hört man auch beim Motor anmachen eine Art Ketten-Rascheln für 2 Sek.

Könnte es das Ölsieb sein? Könnte die Kette locker sitzen oooooder ist die Pumpe kaputt? Jemand hierzu schon Erfahrung gehabt?

Lieben Dank Euch allen schon einmal vorab.

LG

Benni
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Mi Okt 10, 2018 21:03

Recherchiert habe ich auch schon hier im Forum und noch weiter im Netz. Die alles entscheidende Frage ist: wenn die Pumpe kaputt sein sollte, worst case, dann muss man das ganze Ausgleichsmodul getauscht werden, welches ja nicht ganz günstig ist, oder hat jmd. bereits versucht eine andere Pumpe drunter zu schrauben - mit Erfolg :) ?

Lieben Dank nochmals.

LG

Benni
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon andi1103 » Do Okt 11, 2018 14:50

Die Pumpe selbst wird bei diesem AGWM eher selten einen defekt haben, das ist völlig anders konstruiert als z.B. beim 2.0TDI PD. Schäden treten meist an der Lagerung der Ausgleichswellen auf und äußern sich durch Geräusche. Wenn überhaupt ist eher der Kettenantrieb (Spanner Kette, Antriebsritzel) der Ölpumpe betroffen. Da gibt es auch einige Teile einzeln. Die Pumpe selbst nur komplett mit dem AGWM (ca. 1500€).

Je nach verwendeter Ölqualität, Wechselintervall und Fahrprofil könnte auch "nur" das Ölsieb verstopft sein. Lass den Öldruck mal messen um den Öldruckschalter als Ursache auszuschließen.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met
S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist, Anfahrassi und elektr. Sitze
VCDS und VCP always up to date
Benutzeravatar
andi1103
Forensponsor 2019 MOD
Forensponsor 2019 MOD
 
Beiträge: 11224
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Sa Okt 13, 2018 22:25

Hey Andi,

besten Dank. Problem bei der Öldruckmessung ist doch, dass wenn das Sieb verstopft ist, dass dann der Druck ebenfalls gering ist?

Kette und der Spanner könnte natürlich sein, nur die Frage hier: das Problem trat erst auf bzw die Kette beim starten des Motors war erst zu hören, nachdem ich die Meldung über den geringen Öldruck im FIS hatte.

Lieben Dank.

LG Benni
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon Chris321 » So Okt 14, 2018 16:45

.

Prüfe auch den Turbolader, falls es sich mit dem zu geringem Öldruck bestätigt. Die Welle ist das Erste was flöten geht, da hast du noch gar keine Warnmeldung im FIS und die ist schon vorgeschädigt.

Wieviel KM hat das Cabrio?

.
Gruß, Christian

Brillantschwarz, Navi BNS 4.X, Einparkhilfe, Lichtsensor, Sportsitze Alcantara, GRA, Dekor in Birkemaser grau, Telefon Bluetooth
61.000 KM
MTM, Dension Gateway300 mit ID3, RS4 Pedale, S5 Design Felgen in 8x18, Eibach Federn -20mm, Diffusor in Wagenfarbe lackiert, Endrohre 90mm in Originaloptik, SmartTop, Spiegelgehäuse Chrom matt
Benutzeravatar
Chris321
SPONSOR 2017
SPONSOR 2017
 
Beiträge: 571
Bilder: 12
Registriert: Mo Okt 01, 2012 12:28
Wohnort: 87600 Kaufbeuren
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 1.8 T 163PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » So Okt 14, 2018 18:01

Danke für den Hinweis mit der Nockewelle. Ggf könnte es auch nur die Welle sein, da ich Probleme mit der Ölleitung zum Turbo hatte. Diese treibt ja die Kette für die Ölpumpe an.

Mein Cabby hat exakt auf dem KM heute 210 TKM weg; meist nur Autobahnkilometer.

Was mir spanisch vor kommt sind die zu hörenden Kettengeräusche, die nach der FIS Meldung auftraten. Sind aber auch nicht bei jedem Start da.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Di Okt 16, 2018 18:12

Was ich noch ergänzen kann, die Meldung im FIS kam nur auf der Autobahn, wobei ich die Meldung innerhalb von 2 Monaten nur 3 mal hatte. Könnte, hoffentlich, nur der Sensor sein... aber ich bezweifle es. Aber nach Pumpe, dadurch das es nur 3 mal auftrat, klingt es nicht. Wenn die Pumpe kaputt ist, dann Käme die Meldung öfters.

Was denkt ihr? Für mich klingt das stark nach dem Ölsieb.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon andi1103 » Di Okt 16, 2018 20:26

Wie gesagt, lass es prüfen. An dieser Stelle können wir kein Ferndiagnose machen. Dazu gibt es zu viele mögliche Ursachen. Ölsieb ist nicht unwahrscheinlich, vor allem wenn das Auto viel auf Kurzstrecke bewegt wurde und das Öl nicht optimal war (besonders Longlifeöl nach der alten Norm).

Das Rasseln kann damit zusammenhängen, der Nockenwellenversteller funktioniert über eine kleine Kette und braucht Öldruck.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met
S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist, Anfahrassi und elektr. Sitze
VCDS und VCP always up to date
Benutzeravatar
andi1103
Forensponsor 2019 MOD
Forensponsor 2019 MOD
 
Beiträge: 11224
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Mi Okt 17, 2018 18:39

Besten Dank Andi.

Diagnose liegt vor: Es soll angeblich die Pumpe sein... Es wurde ein Mannometer angeschlossen und der Druck soll bei 4,9 gestartet sein und nach dem Start abgesackt sein auf 0,9. Was mir spanisch vorkommt, ist dass die Meldung im Fis nicht erschien bei 0,9. Ich traue denen irgendwie nicht. Wo sitzt denn der Öldrucksensor? Vor dem Sieb im Modul oder hinter dem Sieb, außerhalb des Moduls?

Was ich auch nicht verstehe, warum sollte die Pumpe nur ab und an den Druck verlieren? Warum nicht wenn dauerhaft. Das riecht mir eher nach verstopftes Sieb.

Ich stehe gerade vor der Entscheidung, ob ich nur das Sieb machen lasse, oder gleich die Pumpe mit dazu. Problem: die Pumpe ist sehr teuer. Bei beiden Modellen ist die gleiche Arbeitszeit veranschlagt mit 6 Std. - klingt mir ein wenig viel, meiner Meinung nach.

Besten Dank.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon andi1103 » Mi Okt 17, 2018 21:23

Arbeitszeit kommt hin für den Austausch des AGWM. Nur das Ölsieb müsste etwas schneller gehen. Allgemein ist es aber ein kleiner Akt die Ölwanne abzuschrauben - und die muss nun mal runter. Dazu wird der Motor abgefangen und so einiges untenrum ausgebaut. Ob das Ölsieb verstopft ist, sieht man auch erst dann. Teilweise liegen auch Kunststoffbruchstücke in der Ölwann wenn mal der Trichter vom Ölmessstab unvorsichtig gewechselt wurde.

Vielleicht kann man das Ölsieb auch durch die Öffnung des Ölstandssensors beurteilen (z.B. mit Endoskop) aber das weiß ich nicht, da könnte die Schwallsperre im Weg sein.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met
S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist, Anfahrassi und elektr. Sitze
VCDS und VCP always up to date
Benutzeravatar
andi1103
Forensponsor 2019 MOD
Forensponsor 2019 MOD
 
Beiträge: 11224
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Fr Okt 19, 2018 08:23

Hey Andi,

besten Dank. Ich habe jetzt folgendes über mein Auto: im Leerlauf Konstante 0,9 Bar. Das Sieb ist von außen scheinbar frei. Hab gerade ein Bild bekommen. Es scheint mir sogar zu sauber zu sein.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon andi1103 » Fr Okt 19, 2018 10:13

Kommt mir zu wenig vor.

Vorgabe ist (mit Öldruckprüfer VAG 1342):

- Öltemperatur mind. 80°C wobei der Kühlerlüfter einmal angesprungen sein muss
- Motor mit erhöhter Drehzahl laufen lassen (keine genauere Angabe): 1,2 -1,6 bar
- Motor mit 2000 U/min laufen lassen: 2,7 - 4,5 bar.

Wann war der letzte Ölwechsel? Wenn der Ölfilter zu sitzt und das Bypassventil nicht richtig öffnet ist der Öldruck auch zu niedrig.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met
S3 Cabrio "The PocketRocket", Daytonagrau, Leder/Alcantara mit Nackenföhn, alles drin außer TV, Sideassist, Anfahrassi und elektr. Sitze
VCDS und VCP always up to date
Benutzeravatar
andi1103
Forensponsor 2019 MOD
Forensponsor 2019 MOD
 
Beiträge: 11224
Bilder: 53
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: S3 Cabrio
Motor: 2.0TFSI 310PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » So Okt 21, 2018 11:09

Der Ölwechsel ist in der Tat schon etwas her, wobei ich immer frisches Öl nachkippen musste (hoher Ölverbrauch)... hat also immer frisches Öl gehabt.

Aber super Hinweis, werd ich der Werkstatt direkt sagen am Montag. Die haben zwar schon den Auftrag mit der Ölpumpe, aber vielleicht habe ich Glück. Defakto sollen die den mit wechseln.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon USModell » Fr Nov 23, 2018 00:11

Hey zusammen,

es geht weiter: das Problem. Also nach ein paar Testfahrten hört man nun das Quietschende-Luafrad-Ketten-Geräusch lauter... Ferner schwankt die Drehzahl beim Start des Motors, geht hoch auf 1.200 UPM und sackt dann auf 600 manchmal ab. Dann schalte ich den Motor aus und an ein paar mal und dann schnurrt er wieder wie ein Kätzchen...

Es wurde nun die Ölpumpe gewechselt und das Rad (Laufrad), das die Pumpe antreibt. Öldruck-Meldung im FIS ist weg Bzw kommt nicht mehr, aber dafür das Geräusch.Ich muss auch dazu sagen, dass mir die Werkstatt 5w30 Longlife eingefüllt hatte, obwohl ich immer auf 4w40 seit eh und jeh gefahren bin, was ich aber noch anmontieren werde.

So langsam bin ich ein wenig ratlos...

Lieben Dank bisher für Eure Antworten.

LG
SLine Ext., S4 Grill&Diffusor&Spiegelkap., 245/40R18, BiXenon, NSW, DRL, CH, Leder beige, heller Wurzelholzdekor, Tempomat, MT, Klimaautom., Innenlichtpaket LED weiß, beheiz-&elektr.anklappbare Außenspiegel, autom.abblendende Aussen-&Innenspiegel, Display im Innenspiegel, elektr. Sitze, Bose, OBD, KN Sportluftfilter, BN-Pipes 4 Rohr
Benutzeravatar
USModell
Cabrio-Meister-User
Cabrio-Meister-User
 
Beiträge: 308
Bilder: 12
Registriert: Mi Mär 20, 2013 13:16
Wohnort: Heidelberg
Fahrzeugtyp: A4 Cabrio Typ B7
Motor: 2.0 TFSI 200 PS
Getriebeart: Multitronic
Antriebsart: Frontantrieb

Re: Fehlender Öldruck - Ausgleichswellenmodul + Ölpumpe kapu

Beitragvon Mike » Fr Nov 23, 2018 05:35

Lasse mal die Nockenwelle und den Stössel der Kraftstoffpumpe prüfen.
Was auch schon mal beim Ölwechel passiert ist dass die Dichtung des alten Ölfilters im Gehäuse klemmt.
Somit hast du auch zu wenig bis keinen Öldruck.
Gruß Mike

RS4
A5 2,0 TFSI Quattro B9 Voll
TT 2,0 TFSI Roadster

Ex
A4 B7 1.8T, Sch. perleff., Bose, Leder soul Audi exkl., Sportsitze voll elektr., Mem., Sitzh. vo., Lichtpaket, MAL, Homelink, SDS, H+R 30mm, LWS, RNS-E, Bluet., MFL, FIS, PDC vo./hi., RFK, GRA, CD Wechs., Bastuck, Smart Top, Webasto, ankl./abbl. AluSp., Xenarc, Regen/Lichtsensor
Benutzeravatar
Mike
Forensponsor 2018
Forensponsor 2018
 
Beiträge: 1718
Bilder: 6
Registriert: So Aug 10, 2014 12:13
Wohnort: 47829 Uerdingen
Fahrzeugtyp: A5 Cabrio Typ B9
Motor: 2.0 TFSI 252 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Nächste

Zurück zu Motor / Getriebe / Kupplung Audi A4 Cabrio

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste