Mit Fehler-Protoll: Verdeckprobleme / Poti?

alles was das Verdeck betrifft hier z.B. Reinigung, Fehlfunktion ect.

Cabriozentrum

Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Mi Mär 28, 2018 23:15

Hallo zusammen,

ich habe bei meinem 2002er Cabrio das Problem, dass das Verdeck immer nur 1x öffnet und schließt. Will ich es direkt nach dem Schließen wieder öffnen, geht es entweder nur ein paar cm auf oder es öffnet komplett bis zu dem Punkt, an dem sich der Verdeckdeckel hinten öffnen sollte. Man hört und sieht dann, dass dieser gern hochklappen würde. Er "rutscht" dann immer einige mm hin und her, als würde eine Verriegelung ihn nicht freigeben, obwohl er es aber immer fleißig weiter versucht. Es blinkt dann auch die Verdecklampe im KI, auch nach einem Neustart des Motors.

Nach ca. 10-15 Minuten Wartenzeit funktioniert es dann wieder!

Nun habe ich, dank eines sehr hilfbereiten Foren-Mitglieds aus Berlin, den Fehlerspeicher ausgelesen. Anbei das Protokoll.

Hinweis:
Die Batterie war während der Standzeit im Winter mal entleert. Daher vermutlich einige Unterspannungs-Einträge.

Adresse 26: Elektr. Dachbet. Labeldatei: DRV\8H0-959-255.lbl
Teilenummer: 8H0 959 255
Bauteil: VSG B6 CABRIO 6184
Betriebsnr.: WSC 00672 785 00200
VCID: 73EEAC00116272DC2C-513E

4 Fehlercodes gefunden:
02000 - Schalterstellung
008 - unplausibles Signal - Sporadisch
01996 - Schalter für Verdeckverriegelung offen (F294)
008 - unplausibles Signal - Sporadisch
01986 - Geber für Spannbügelposition Verdeck (G356)
008 - unplausibles Signal - Sporadisch
00532 - Versorgungsspannung
002 - unterer Grenzwert unterschritten - Sporadisch


Laut der Anleitung, die ich hier im Forum zu dem Spannungsbügel-Poti gefunden habe, passen irgenwie die Symptome nicht so recht zu denen, die mein Cabrio an den Tag legt. Was mein Ihr, liegt es dennoch am Poti?



Andere Frage anbei:
Mein Cabrio hat eine Alarmanlage ab Werk. Sie scheint nach Tests auch zu funktionieren, man hört sie beim Auslösen aber nicht.
Was genau bedeutet hier eigentlich "Alarmhorn H12 Kurzschluss nach Masse" in der Regel? Hat es keine Masse? Hat es kein +? Ist eher was durchgescheuert oder ist die Sie Sirene eher einfach abgeklemmt?

Andere Frage: Bekommt man bei der Werkss-Alarmanlage beim Ver- und Entriegeln eine akustische Rückmeldung der Sirene? Wo sitzt sie?

Vielen Dank!!
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Mi Mär 28, 2018 23:22

Ok, da scheinbar weder TXT- noch RTF- oder DOC-Dateien als Anhang zulässig sind, hier nun der komplette Scan:

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 8H (8H - Audi Cabrio B6/B7 (2003 > 2009))
Scan: 01 02 03 08 09 0F 11 15 16 17 18 25 26 36 37 45 46 55 56 57
63 65 67 73 75 76 77
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik Labeldatei:
Teilenummer SW: 8E0 909 559 H HW: 8E0 909 059
Bauteil: 3.0L V6/5V G 0003
Codierung:
3 Fehlercodes gefunden:
17550 - Lasterfassung
P1142 - 002 - Grenze unterschritten - Sporadisch
18010 - Spannungsversorgung Klemme 30
P1602 - 002 - Spannung zu klein - Sporadisch
16502 - Geber für Kühlmitteltemperatur (G62)
P0118 - 002 - Signal zu groß - Sporadisch
Readiness: 0000 0000

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik Labeldatei: DRV\8E0-614-517.lbl
Teilenummer: 8E0 614 517
Bauteil: ABS/ESP front 1726
Codierung: 04495
Betriebsnr.: WSC 00672
VCID: 65CAC258FFB69C6CB2-5120

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel. Labeldatei: DRV\8E0-820-043.lbl
Teilenummer: 8E0 820 043 L
Bauteil: A4 Klimaautomat 1015
Codierung: 00100
Betriebsnr.: WSC 00672
VCID: 2A507164D62873145F-513E

1 Fehler gefunden:
00716 - Stellmotor für Umluftklappe (V113)
41-00 - Blockiert oder Spannungslos

-------------------------------------------------------------------------------
Adresse 09: Zentralelektrik Labeldatei: DRV\8E0-907-279-8E2.lbl
Teilenummer: 8E0 907 279 E
Bauteil: int. Lastmodul RDW 0305
Codierung: 00001
Betriebsnr.: WSC 00000
VCID: 346C6F1C04EC35E4F5-4B0A

2 Fehlercodes gefunden:
01498 - Lampe für Standlicht rechts (M3)
57-00 - elektr. Fehler im Stromkreis
01800 - Lichtschalter (E1)
27-00 - unplausibles Signal

-------------------------------------------------------------------------------
Adresse 15: Airbag Labeldatei: DRV\8H0-959-655-84.lbl
Teilenummer: 8H0 959 655
Bauteil: Airbag 8.4EC 1005
Codierung: 0011104
Betriebsnr.: WSC 00672 785 00200
VCID: 77F69810051A1EFC10-515C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 16: Lenkradelektronik Labeldatei: DRV\8E0-953-549.lbl
Teilenummer: 8E0 953 549 N
Bauteil: Lenksáulenmodul 0308
Codierung: 02041
Betriebsnr.: WSC 49808
VCID: 3E784D343AA0EFB413-4B0A

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz Labeldatei: DRV\8E0-920-9xx-8E2.lbl
Teilenummer: 8H0 920 930 A
Bauteil: KOMBI+WEGFAHRS. RB4 D02
Codierung: 00001
Betriebsnr.: WSC 21693
VCID: 28548B6CC824410449-515C
WAUZZZ8H43K004165 AUZ6Z0B0146862

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 26: Elektr. Dachbet. Labeldatei: DRV\8H0-959-255.lbl
Teilenummer: 8H0 959 255
Bauteil: VSG B6 CABRIO 6184
Betriebsnr.: WSC 00672 785 00200
VCID: 73EEAC00116272DC2C-513E

4 Fehlercodes gefunden:
02000 - Schalterstellung
008 - unplausibles Signal - Sporadisch
01996 - Schalter für Verdeckverriegelung offen (F294)
008 - unplausibles Signal - Sporadisch
01986 - Geber für Spannbügelposition Verdeck (G356)
008 - unplausibles Signal - Sporadisch
00532 - Versorgungsspannung
002 - unterer Grenzwert unterschritten - Sporadisch

-------------------------------------------------------------------------------
Adresse 37: Navigation Labeldatei: DRV\8E0-035-192-RNSE.clb
Teilenummer SW: 4B0 035 192 P HW: 4B0 035 192 P
Bauteil: RNS-E HIGH EU H46 0550
Revision: 03S Seriennummer: AUZBZ7E1032838
Codierung: 0409317
Betriebsnr.: WSC 24678 133 05747
VCID: 2A507164862873145F-5196

8 Fehlercodes gefunden:
00532 - Versorgungsspannung
002 - unterer Grenzwert unterschritten - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100010
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.20
Zeit: 00:00:36

Umgebungsbedingungen:
Spannung: 9.10 V

00446 - Funktionseinschränkung durch Unterspannung
002 - unterer Grenzwert unterschritten - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100010
Fehlerpriorität: 7
Fehlerhäufigkeit: 18
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.20
Zeit: 16:46:18

Umgebungsbedingungen:
Spannung: 10.60 V
Kilometerstand: 655350 km
Anzahl: 2803
Uhrzeit: 17:57

02261 - Datenträger
014 - defekt - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00101110
Fehlerpriorität: 5
Fehlerhäufigkeit: 2
Verlernzähler: 63
Zeitangabe: 0
Datum: 2018.03.25
Zeit: 15:36:04

Umgebungsbedingungen:
Kilometerstand: 655350 km
Anzahl: 2703
Uhrzeit: 19:11

00858 - Verbindung zwischen ZF-Ausgang Radio zum Antennenverstärker
011 - Unterbrechung
Umgebungsbedingungen:
Fehlerstatus: 01101011
Fehlerpriorität: 5
Fehlerhäufigkeit: 4
Verlernzähler: 15
Zeitangabe: 0
Datum: 2017.02.10
Zeit: 15:06:01

Umgebungsbedingungen:
Kilometerstand: 655350 km
Anzahl: 2002
Uhrzeit: 00:52

00857 - CD-Wechsler (R41)
004 - kein Signal/Kommunikation - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100100
Fehlerpriorität: 5
Fehlerhäufigkeit: 3
Verlernzähler: 55
Zeitangabe: 0
Datum: 2002.02.27
Zeit: 20:07:17

01305 - Datenbus Infotainment
004 - kein Signal/Kommunikation - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100100
Fehlerpriorität: 5
Fehlerhäufigkeit: 4
Verlernzähler: 39
Zeitangabe: 0
Datum: 2002.03.07
Zeit: 01:10:46

01044 - Steuergerät falsch codiert
000 - -
Umgebungsbedingungen:
Fehlerstatus: 01100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 235
Zeitangabe: 0
Datum: 2017.02.10
Zeit: 15:05:51

02444 - Laufwerk Load/Eject-Fehler
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 5
Fehlerhäufigkeit: 14
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.27
Zeit: 20:08:46


-------------------------------------------------------------------------------
Adresse 45: Innenraumüberw. Labeldatei: DRV\8E0-951-177.lbl
Teilenummer: 8H0 951 178
Bauteil: Innenraumueberw. 0211
Codierung: 00001
Betriebsnr.: WSC 48470
VCID: 6FE6A0702D4A563CC8-513E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 46: Komfortsystem Labeldatei:. DRV\8E0-959-433-MAX.clb
Teilenummer: 8H0 959 433 B
Bauteil: Komfortgerát T1B 0316
Codierung: 07690
Betriebsnr.: WSC 00672
VCID: 336E6C0001E232DCEC-4B0A

Subsystem 1 - Teilenummer: 8H1959801A
Bauteil: Tõrsteuer.FS BRM 2.82

Subsystem 2 - Teilenummer: 8H1959802A
Bauteil: Tõrsteuer.BF BRM 2.82

Subsystem 3 - Teilenummer: 8H0959801A
Bauteil: Tõrsteuer.HL BRM 1.60

Subsystem 4 - Teilenummer: 8H0959802A
Bauteil: Tõrsteuer.HR BRM 1.60

3 Fehlercodes gefunden:
01134 - Alarmhorn (H12)
29-00 - Kurzschluss nach Masse
01370 - Alarm durch Innenraumüberwachung
35-00 - -
01802 - Türwarnleuchte; Beifahrerseite (W36)
57-10 - elektr. Fehler im Stromkreis - Sporadisch

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg. Labeldatei: DRV\4Z7-907-357.lbl
Teilenummer: 4Z7 907 357
Bauteil: dynamische LWR D07
Codierung: 00070
Betriebsnr.: WSC 00672
VCID: 040CFFDC14CC456405-4B3C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio Labeldatei: DRV\8E0-035-192-RNSE.clb
Teilenummer SW: 4B0 035 192 P HW: 4B0 035 192 P
Bauteil: RNS-E HIGH EU H46 0550
Revision: 03S Seriennummer: AUZBZ7E1032838
Codierung: 0409317
Betriebsnr.: WSC 24678 133 05747
VCID: 2A507164862873145F-5178

8 Fehlercodes gefunden:
00532 - Versorgungsspannung
002 - unterer Grenzwert unterschritten - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100010
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.20
Zeit: 00:00:36

Umgebungsbedingungen:
Spannung: 9.10 V

00446 - Funktionseinschränkung durch Unterspannung
002 - unterer Grenzwert unterschritten - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100010
Fehlerpriorität: 7
Fehlerhäufigkeit: 18
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.20
Zeit: 16:46:18

Umgebungsbedingungen:
Spannung: 10.60 V
Kilometerstand: 655350 km
Anzahl: 2803
Uhrzeit: 17:57

02261 - Datenträger
014 - defekt - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00101110
Fehlerpriorität: 5
Fehlerhäufigkeit: 2
Verlernzähler: 63
Zeitangabe: 0
Datum: 2018.03.25
Zeit: 15:36:04

Umgebungsbedingungen:
Kilometerstand: 655350 km
Anzahl: 2703
Uhrzeit: 19:11

00858 - Verbindung zwischen ZF-Ausgang Radio zum Antennenverstärker
011 - Unterbrechung
Umgebungsbedingungen:
Fehlerstatus: 01101011
Fehlerpriorität: 5
Fehlerhäufigkeit: 4
Verlernzähler: 15
Zeitangabe: 0
Datum: 2017.02.10
Zeit: 15:06:01

Umgebungsbedingungen:
Kilometerstand: 655350 km
Anzahl: 2002
Uhrzeit: 00:52

00857 - CD-Wechsler (R41)
004 - kein Signal/Kommunikation - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100100
Fehlerpriorität: 5
Fehlerhäufigkeit: 3
Verlernzähler: 55
Zeitangabe: 0
Datum: 2002.02.27
Zeit: 20:07:17

01305 - Datenbus Infotainment
004 - kein Signal/Kommunikation - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100100
Fehlerpriorität: 5
Fehlerhäufigkeit: 4
Verlernzähler: 39
Zeitangabe: 0
Datum: 2002.03.07
Zeit: 01:10:46

01044 - Steuergerät falsch codiert
000 - -
Umgebungsbedingungen:
Fehlerstatus: 01100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 235
Zeitangabe: 0
Datum: 2017.02.10
Zeit: 15:05:51

02444 - Laufwerk Load/Eject-Fehler
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 5
Fehlerhäufigkeit: 14
Verlernzähler: 63
Zeitangabe: 0
Datum: 2002.02.27
Zeit: 20:08:46


-------------------------------------------------------------------------------
Adresse 63: Einstiegshilfe Fah. Labeldatei: Keine
Teilenummer: 8H0 959 760 A
Bauteil: EasyEntry F H11 X023
Codierung: 00005
Betriebsnr.: WSC 00065
VCID: 356A52180F962CECC2-4B0A

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 73: Einstiegshilfe Beif. Labeldatei: Keine
Teilenummer: 8H0 959 760 A
Bauteil: EasyEntry BF H11 X023
Codierung: 00005
Betriebsnr.: WSC 00065
VCID: 356A52180F962CECC2-4AF2

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 06:44)-----------------------------
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Mi Apr 04, 2018 23:27

Hat niemand eine Meinung dazu? :)
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon andi1103 » Do Apr 05, 2018 00:04

Erst mal hast du so einige Fehler die auf Unterspannung zurückzuführen sind, gabs mal Probleme mit der Batterie?

Zum Verdeck:
sirlunchalot hat geschrieben:02000 - Schalterstellung
008 - unplausibles Signal - Sporadisch
01986 - Geber für Spannbügelposition Verdeck (G356)
008 - unplausibles Signal - Sporadisch


Beide Fehler können vom Spannbügelpoti kommen - du kannst mit VCDS beim öffnen/schließen in den Messwertblöcken den Wert mitlesen (MWB 001, Feld 4). die angezeigten Werte müssen sauber hoch- bzw. runterlaufen - ohne "Sprünge".

sirlunchalot hat geschrieben:01996 - Schalter für Verdeckverriegelung offen (F294)
008 - unplausibles Signal - Sporadisch

Hier gibt es leider mehrere mögliche Ursachen, von Folgefehler bei Abbruch aus anderem Grund über den Mikroschalter, den Verriegelungsmotor, der Mechanik vorn bis hin zu einem gemeinen Kabelbruch: post244303.html?hilit=Verdeck%20Mikroschalter#p244303

Die Mikroschalter kannst du auslesen, ebenfalls MWB 001, Feld 2, was die Bits bedeuten steht hier .
Wenn du mit dem Notschlüssel vorn die Haken auf- und zudrehst, kannst du gut die Funktion verfolgen und auch einen möglichen Kabelbruch im Verdeckkabelbaum finden (praktisch immer an der Knickstelle, einfach mal dran wackeln und die Mikroschaltersignale verfolgen).

Der Unterspannungsfehler wird eingetragen wenn beim Versuch das Verdeck zu öffnen weniger als 11,5V am Verdecksteuergerät anliegen.

Zur DWA:
sirlunchalot hat geschrieben:Was genau bedeutet hier eigentlich "Alarmhorn H12 Kurzschluss nach Masse" in der Regel? Hat es keine Masse? Hat es kein +? Ist eher was durchgescheuert oder ist die Sie Sirene eher einfach abgeklemmt?

Das bedeutet bei einem 2002er zu 99,9% dass das Alarmhorn defekt ist: post152330.html?hilit=Elektrolyt#p152330 , die verbauten Akkus der ersten Alarmhörner hatten eine echt miese Qualität [smilie=thumbsdown.gif] .

RNS-E:
Neben den Unterspannungsfehlern ist ein Antennenkabel gebrochen oder es ist nur eines angeschlossen (weil vorher nur ein "Chorus" verbaut war). Nachgerüstet wurde es auf jeden Fall, denn das RNS-E gab es 2002 noch nicht. Deshalb stimmt wohl auch die Codierung nicht. Die richtige Codierung könnte ich dir nennen, brauch dazu folgende Angaben:

Bose-Soundsystem j/n?
Multifunktionslenkrad j/n
Freisprecheinrichtung j/n, mit/ohne Bluetooth (wäre dann auch nachgerüstet, BT gab es 2002 auch nicht)
CD-Wechsler verbaut j/n?

sirlunchalot hat geschrieben:02444 - Laufwerk Load/Eject-Fehler
000 - - - Sporadisch

Der kommt oft wenn der Einzug verschmutzt ist. Eine alte CD mit dünnem Stoff bekleben, etwas Glasreiniger drauf (nur leicht feucht und die CD ins Laufwerk schieben, dabei festhalten, die CD soll nicht ganz eingezogen werden. Nach ein paar mal rein- und rausziehen funktioniert der Einzug wieder besser.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met. 9x19, S-line Ext./FW, drive select, ACC, Lane assist, AL/FLA, RLS, MMI3GP, B+O, DAB, AMI, Klimakomfortsitze/memory, Keyless (mit Secukey 3.0), Spiegel anklappb/autom abbl, APS+RFK, Nachgerüstet: HH, Side-assist
VCDS always up to date
Benutzeravatar
andi1103
Forensponsor 2018 MOD
Forensponsor 2018 MOD
 
Beiträge: 10834
Bilder: 42
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: A5 Cabrio B8 Facelift
Motor: 2.0 TFSI 225 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon andi1103 » Do Apr 05, 2018 00:24

...weiter gehts:

sirlunchalot hat geschrieben:01802 - Türwarnleuchte; Beifahrerseite (W36)
57-10 - elektr. Fehler im Stromkreis - Sporadisch

Da war entweder mal der Stecker abgezogen (Ausbau Türverkleidung, auch Fahrerseite) oder es gibt einen Kabelbruch, z.B. im Bereich der Steckverbindung A-Säule Tür. Auch hier kann der Fehler auf der Fahrerseite liegen (Signal wird im Türstg. Fahrerseite generiert und zur BF-Seite weitergeleitet).

Motor:
sirlunchalot hat geschrieben:17550 - Lasterfassung
P1142 - 002 - Grenze unterschritten - Sporadisch
18010 - Spannungsversorgung Klemme 30
P1602 - 002 - Spannung zu klein - Sporadisch
16502 - Geber für Kühlmitteltemperatur (G62)
P0118 - 002 - Signal zu groß - Sporadisch


Können durchaus alles Folgefehler von zu niedriger Spannung sein, Der Stecker des G62 war wahrscheinlich mal abgezogen. Da Sporadisch, würde ich die alle mal löschen und schauen ob sie nach einigen Kilometern wieder eingetragen werden. Zum 17550: http://wiki.ross-tech.com/wiki/index.ph ... 142/004418

Klimaanlage:
sirlunchalot hat geschrieben:00716 - Stellmotor für Umluftklappe (V113)
41-00 - Blockiert oder Spannungslos

Klassiker, hatten wir schon oft, z.B. stellmotoren-klima-v158-v159-t11376.html?hilit=Umluftklappe und stellmotor-fuer-zentralklappe-klima-heizung-t12424.html?hilit=stellmotor

Bordnetz/Zentralelektrik
sirlunchalot hat geschrieben:01498 - Lampe für Standlicht rechts (M3)
57-00 - elektr. Fehler im Stromkreis
01800 - Lichtschalter (E1)
27-00 - unplausibles Signal

Die hängen wahrscheinlich zusammen - LED-Standlichter verbaut? - oder Fassung/Leuchtmittel defekt. Kann auch an einem defekten oder falschen (Nachbau) Lichtschalter liegen.
Der Fehler kommt auch bei schlecht gemachten Nachrüstungen von autom abbl. Innenspiegel/Autofahrlicht vor, meist liegt ein Verkabelungsfehler vor.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met. 9x19, S-line Ext./FW, drive select, ACC, Lane assist, AL/FLA, RLS, MMI3GP, B+O, DAB, AMI, Klimakomfortsitze/memory, Keyless (mit Secukey 3.0), Spiegel anklappb/autom abbl, APS+RFK, Nachgerüstet: HH, Side-assist
VCDS always up to date
Benutzeravatar
andi1103
Forensponsor 2018 MOD
Forensponsor 2018 MOD
 
Beiträge: 10834
Bilder: 42
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: A5 Cabrio B8 Facelift
Motor: 2.0 TFSI 225 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Do Apr 05, 2018 00:43

Hi!
Danke für deine Mühe!!

Ja, im Winter (während der 4-monatigen Standzeit) war mal die Batterie platt. Musste mir quasi Starthilfe geben, um überhaupt ans Auto zu kommen (über die Stromversorgung der Endstufe im Kofferraum, da ich an der Fahrertür kein Schloss habe).

Die Led der Alarmanlage Beifahrertür funktioniert nicht. Die Verkleidung der Fahrertür war definitiv mal ab, da der Vor-Vor-Besitzer dort einen Türgriff ohne Schloss verbaut hat.


Das Standlicht vorne rechts ist aktuell leider wirklich defekt. Led's sind dort meines Erachtens nach nicht verbaut.

Der G62 Geber war kürzlich defekt. Habe ich erneuert.

Stellmotpr Umluftklappe schau ich mir die Links von dir gleich mal an. Danke!

RNS-E ist nachgerüstet, richtig. Navi funktioniert soweit. Ist bestimmt nur ein Folgefehler, weil ich neulich so oft versucht habe, den Kanal für das Usb-/Klinken-Interface im Handschuhfach anzusprechen.

Da mir Auslesemöglichkeiten fehlen und ich dem netten User hier aus dem Forum nicht ständig auf den Zeiger gehen möchte: hälst du es für sinnvoll, das Poti auf gut Dünken zu tauschen?

Gruß!
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon andi1103 » Do Apr 05, 2018 10:54

Die Fehlerkombination 02000 und 01986 spricht schon für ein defektes Poti. Allerdings kostet das Ding um die 75€. Austausch ist einfach: fehlerbilder-spannbuegel-potentiometer-g356-und-austausch-t9819.html

Schau dir bei der Gelegenheit auch den Stecker an, manchmal sind die Kontakte etwas korrodiert, vor allem wenn die Heckscheibe mal undicht war.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met. 9x19, S-line Ext./FW, drive select, ACC, Lane assist, AL/FLA, RLS, MMI3GP, B+O, DAB, AMI, Klimakomfortsitze/memory, Keyless (mit Secukey 3.0), Spiegel anklappb/autom abbl, APS+RFK, Nachgerüstet: HH, Side-assist
VCDS always up to date
Benutzeravatar
andi1103
Forensponsor 2018 MOD
Forensponsor 2018 MOD
 
Beiträge: 10834
Bilder: 42
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: A5 Cabrio B8 Facelift
Motor: 2.0 TFSI 225 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Do Apr 05, 2018 11:29

Hallo,

vielen Dank!

An die Luftklappen werde ich erstmal nicht ran gehen, da soweit alles so funktioniert, wie es soll.

Frage zum Tausch des Potis:
Muss ich zwingend das Verdeck per manuellem Schlüssel in die Einbauposition bringen oder kann ich auch das Verdeck bis zu diesem Punkt elektrisch öffnen lassen und dann die Zündung ausschalten?
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon andi1103 » Do Apr 05, 2018 11:47

Kannst es auch elektrisch öffnen. Denk nur daran dass der Spannbügel spätestens nach 10 min absinkt weil der Hydraulikdruck abfällt. Ideal ist ein Helfer der das Verdeck sichert.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met. 9x19, S-line Ext./FW, drive select, ACC, Lane assist, AL/FLA, RLS, MMI3GP, B+O, DAB, AMI, Klimakomfortsitze/memory, Keyless (mit Secukey 3.0), Spiegel anklappb/autom abbl, APS+RFK, Nachgerüstet: HH, Side-assist
VCDS always up to date
Benutzeravatar
andi1103
Forensponsor 2018 MOD
Forensponsor 2018 MOD
 
Beiträge: 10834
Bilder: 42
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: A5 Cabrio B8 Facelift
Motor: 2.0 TFSI 225 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon Ben38 » Do Apr 05, 2018 15:43

Hallo hat dein Fz wirklich 655t km runter?mfg ben
Langjähriger Audischrauber
1.Audi 90 2.3 e
2.Audi 100 2.3e
3.Quattro S6 Plus 4.2 v8 (aktuell)
4. Audi A8 4.2 v8 quattro
5. Audi s6 c5 4.2 v8
6.Audi A4 8h 3.0 (aktuell)
7.Audi A4 b7 avant 2.0 TFSI Quattro
Benutzeravatar
Ben38
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 5
Registriert: Sa Mär 31, 2018 11:49
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Do Apr 05, 2018 15:49

:D nee, nicht im geringsten. Keine Ahnung, warum das dort steht.
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon Ben38 » Do Apr 05, 2018 19:00

Dachte gerade dan würden mich all die Fehler nicht Wundern [planlos]
Langjähriger Audischrauber
1.Audi 90 2.3 e
2.Audi 100 2.3e
3.Quattro S6 Plus 4.2 v8 (aktuell)
4. Audi A8 4.2 v8 quattro
5. Audi s6 c5 4.2 v8
6.Audi A4 8h 3.0 (aktuell)
7.Audi A4 b7 avant 2.0 TFSI Quattro
Benutzeravatar
Ben38
Cabrio Frischling
Cabrio Frischling
 
Beiträge: 5
Registriert: Sa Mär 31, 2018 11:49
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon andi1103 » Do Apr 05, 2018 19:50

Ist wohl ein Software Bug in der RNS-E-Diagnosesoftware, seh ich oft beim auslesen.
B6 1.8T LPG brillantschwarz
B7 3.0TDI delfingrau
A5 3.0TDI phantomschwarz
A5 FL shirazrot met. 9x19, S-line Ext./FW, drive select, ACC, Lane assist, AL/FLA, RLS, MMI3GP, B+O, DAB, AMI, Klimakomfortsitze/memory, Keyless (mit Secukey 3.0), Spiegel anklappb/autom abbl, APS+RFK, Nachgerüstet: HH, Side-assist
VCDS always up to date
Benutzeravatar
andi1103
Forensponsor 2018 MOD
Forensponsor 2018 MOD
 
Beiträge: 10834
Bilder: 42
Registriert: Sa Jan 03, 2009 22:36
Wohnort: 47800 Krefeld
Fahrzeugtyp: A5 Cabrio B8 Facelift
Motor: 2.0 TFSI 225 PS
Getriebeart: S-Tronic
Antriebsart: Quattro

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Do Apr 05, 2018 23:13

Ah, gut zu wissen, dass mein Cabby dahingehend nicht das Einzige ist :)

Der ASN ist eben ein Dauerläufer. Da sind 600-700tkm keine Seltenheit [smilie=drive.gif]
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Re: Mit Fehler-Protoll: Verdeckprobleme / Poti?

Beitragvon sirlunchalot » Mo Apr 09, 2018 09:46

So, nachdem nun seit Kauf des Cabrios erstmals über 20 Grad und Sonnenschein angesagt sind, öffnet mein Verdeck nun plötzlich überhaupt nicht mehr. Es macht absolut keinen Mucks. Die Verdecklampe hatte zunächst auch nicht geblinkt und mir wurde auch weiter nichts angezeigt. Nachdem ich es dann manuell geöffnet und geschlossen hatte, blinkt nun die Verdecklampe nach dem Starten einige Male.

Riecht das jetzt noch mehr nach einem defekten Poti? In der Poti-Pdf steht ja unter anderem, dass dieses auch temperaturempfindlich sein kann.

Ich habe das Teil jetzt mal bei AVP angefragt. Weiß jemand, ob es das Poti mit "erweitertem Arbeitsbereich" noch gibt?

Gruß!
Benutzeravatar
sirlunchalot
Cabrio Anfänger
Cabrio Anfänger
 
Beiträge: 67
Registriert: So Okt 01, 2017 17:36
Wohnort: Berlin
Fahrzeugtyp: A4 Cabrio Typ B6
Motor: 3.0 V6 220 PS
Getriebeart: 5 Gang Handschalter
Antriebsart: Frontantrieb

Nächste

Zurück zu Das Audi A4 Cabrioverdeck

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste